Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

Important Milestone Technical Support Forum Change Announcement

We are announcing a major change to Milestone Technical Support Forum: the new Support forum - Support Community. New forum topics should be submitted via the new Support Community. The old forum will remain available and can be browsed, but new topics cannot be created. However, current forum topics will still be handled via this forum until they are resolved and closed.

We are also launching a new layout of our Public Knowledge Base and a License hotline available 24/5 only for licensing issues or queries.
Current time: 5:59:29 AM(UTC).
Forum Topics Posts Last Post
   Public Forums
New Posts
 (13 Viewing)
Public Forum for XProtect Corporate
1,063 3,659 DirectShow Driver doesn't work with video...
by Ignat  Go to last postGo to first unread
7/25/2016 2:35:55 PM(UTC)
New Posts
Public forum for XProtect Expert
73 231 xProtect Expert 2014 - device driver problem
by Ðulijano  Go to last postGo to first unread
5/15/2015 12:18:31 PM(UTC)
New Posts
Public Forum for XProtect Enterprise
418 1,426 All camera settings back to default after...
by Cliff  Go to last postGo to first unread
2/19/2016 12:35:33 AM(UTC)
New Posts
 (3 Viewing)
Public Forum for XProtect Professional
484 1,573 Loss of Video Alarm to Sent E-mail
by Chu Xian Daniel  Go to last postGo to first unread
8/2/2016 10:59:44 AM(UTC)
New Posts
Public Forum for XProtect Express
190 696 Failed to login. Check if Milestone Service...
by Mark  Go to last postGo to first unread
12/22/2015 8:50:17 AM(UTC)
New Posts
Public forum for XProtect NVR
19 43 Admin P/W for OS on M10?
by Daniel  Go to last postGo to first unread
4/7/2016 8:10:15 PM(UTC)
New Posts
 (1 Viewing)
Public Forum for XProtect Essential
417 1,470 Script error on Smart Client
by Fabio  Go to last postGo to first unread
7/25/2016 9:21:59 AM(UTC)
New Posts
Public Forum for XProtect Go
537 1,991 Milestone Image Server Stopped
by Marcello  Go to last postGo to first unread
7/2/2016 4:09:22 PM(UTC)
New Posts
Public Forum for XProtect Analytics
14 50 LPR: Plate Recognition based on Event
by Bo  Go to last postGo to first unread
5/15/2015 11:53:06 AM(UTC)
New Posts
Public Forum for XProtect Central
2 4 Arcus Licenses
by Justin  Go to last postGo to first unread
1/2/2015 12:46:42 PM(UTC)
New Posts
Public Forum for XProtect Transact
10 27 Setting up Milestone XProtect Transact using...
by Bo  Go to last postGo to first unread
4/28/2015 9:49:23 AM(UTC)
Mark all forums as read

  Active Discussions
Latest Posts
New Posts  Loss of Video Alarm to Sent E-mail  by  Chu Xian Daniel (XProtect Professional) 8/2/2016 10:59:44 AM(UTC) Go to last post Go to first unread
New Posts  Web Client Customization  by  Scott (XProtect Professional) 7/26/2016 6:38:23 PM(UTC) Go to last post Go to first unread
New Posts  DirectShow Driver doesn't work with video files  by  Ignat (XProtect Corporate) 7/25/2016 2:35:55 PM(UTC) Go to last post Go to first unread
New Posts  Script error on Smart Client  by  Fabio (XProtect Essential) 7/25/2016 9:21:59 AM(UTC) Go to last post Go to first unread
New Posts  Error adding active directory user in XProtect Corporate  by  Jasper (XProtect Corporate) 7/8/2016 8:56:51 AM(UTC) Go to last post Go to first unread
 

  Information
Active Users
5 active users, 5 guests for last 5 minutes
Most users ever online was 154, 2/12/2016 11:20:45 PM(UTC).
Statistics
There are 14,100 posts in 3,946 topics in 65 forums.
Last post 8/2/2016 10:59:44 AM(UTC) by Chu Xian Daniel.
We have 16,389 registered members.
The newest member is Guy.
New Posts No New Posts Forum Locked