Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

2 Pages<12
Torsten
#21 Posted : Monday, May 26, 2014 3:19:14 PM(UTC)
Torsten



Joined: 2/11/2013(UTC)
Posts: 451

Thanks: 28 times
Was thanked: 127 time(s) in 119 post(s)
Folks,

there is currently an issue with the licensing system, which is being fixed right now.

I will provide an update to this thread as soon as I know more.

Rgds,
Torsten
Bernd
#22 Posted : Tuesday, May 27, 2014 4:54:36 PM(UTC)
Bernd



Joined: 5/27/2014(UTC)
Posts: 2

Hi Torsten i hope you can help us ;-)
Jonas
#23 Posted : Wednesday, May 28, 2014 12:29:17 AM(UTC)
Jonas



Joined: 10/7/2013(UTC)
Posts: 6

FYI all.

It seems to be working again.

Andrew
#24 Posted : Thursday, May 29, 2014 6:46:48 AM(UTC)
Andrew



Joined: 9/25/2013(UTC)
Posts: 8

Thanks: 4 times
Was thanked: 2 time(s) in 2 post(s)
I am still receiving error message.

Quote:
The selected license is not valid.

Please contact your reseller to obtain a valid license.


The license file was sent to me 30 minutes ago (as time of this post). 1D5-XXX-XXXX

Running Milestone XProtect Go 2014 - 30 days to go. 64-bit Windows.

Edited by user Thursday, May 29, 2014 6:49:12 AM(UTC)  | Reason: Not specified

Andrew attached the following image(s):
no lic.PNG (29kb) downloaded 24 time(s).

You cannot view/download attachments. Try to login or register.
Justin
#25 Posted : Friday, May 30, 2014 3:50:44 PM(UTC)
Justin



Joined: 4/10/2012(UTC)
Posts: 1,643

Thanks: 196 times
Was thanked: 415 time(s) in 375 post(s)
Thank you Andrew,

I'm looking into the issue, we can see that the "general" issue with 2013 licenses is solved however there do appear to be some gremlins in the system still.

Once we track them down I'll post here, but this issue is definitely not as wide spread as before the fix.
Kind regards

Justin

Please remember to thank people who assist you by using the thank option at the top of any useful posts.
 2 users thanked Justin for this useful post.
Andrew on 6/3/2014(UTC), Billy on 6/16/2014(UTC)
Andrew
#26 Posted : Tuesday, June 3, 2014 10:14:37 AM(UTC)
Andrew



Joined: 9/25/2013(UTC)
Posts: 8

Thanks: 4 times
Was thanked: 2 time(s) in 2 post(s)
Hello Justin,

Thanks for looking into the issue. I am happy to say that I just renewed the license again and received a 1D6-XXX-XXXX!

Seems to be all good again.

Thanks for your time and help here.
Andrew attached the following image(s):
licence OK.JPG (35kb) downloaded 8 time(s).

You cannot view/download attachments. Try to login or register.
 1 user thanked Andrew for this useful post.
Justin on 6/3/2014(UTC)
Justin
#27 Posted : Tuesday, June 3, 2014 10:15:57 AM(UTC)
Justin



Joined: 4/10/2012(UTC)
Posts: 1,643

Thanks: 196 times
Was thanked: 415 time(s) in 375 post(s)
Thank you for the update, as it happens I still have our online team looking at the issue to put it to rest once and for all.

I appreciate how frustrating this kind of issue can be so I really want it to be dead and buried.
Kind regards

Justin

Please remember to thank people who assist you by using the thank option at the top of any useful posts.
 1 user thanked Justin for this useful post.
Billy on 6/16/2014(UTC)
Ben
#28 Posted : Monday, June 16, 2014 5:04:18 PM(UTC)
Ben



Joined: 6/13/2014(UTC)
Posts: 2

Is there any update to the resolution of the XProtect Go registration/licensing issue? We are experiencing the same issue.

XProtect Go 2013
Version 2.5b Build 187551
Device pack version: 6.9

Have a 1D6-13XX-XXXX.lic file that will not import.
Ben attached the following image(s):
sshot-2.png (20kb) downloaded 1 time(s).

You cannot view/download attachments. Try to login or register.
Billy
#29 Posted : Monday, June 16, 2014 5:27:23 PM(UTC)
Billy



Joined: 3/24/2014(UTC)
Posts: 9

Thanks: 3 times
Was thanked: 3 time(s) in 2 post(s)
How long should it take to get another license sent via email? I have been waiting for the bug to be fixed. Now 3 days left on 30 day trial. Reregistered and not receiving a license email.
Billy
#30 Posted : Monday, June 16, 2014 6:12:27 PM(UTC)
Billy



Joined: 3/24/2014(UTC)
Posts: 9

Thanks: 3 times
Was thanked: 3 time(s) in 2 post(s)
Got it thanks. FYI email I got said click File > Manage License Offline > Import License. I have no Manage License Offline. Just skip that step and it worked for me. Thanks
Billy
#31 Posted : Monday, June 16, 2014 6:24:01 PM(UTC)
Billy



Joined: 3/24/2014(UTC)
Posts: 9

Thanks: 3 times
Was thanked: 3 time(s) in 2 post(s)
Hey Ben I just noticed you have the 2013 version listed with a 2014 license. I am a newbie but that looks like a problem to me. Any more experienced have a thought?
Eric
#32 Posted : Wednesday, July 9, 2014 6:27:24 PM(UTC)
Eric



Joined: 7/9/2014(UTC)
Posts: 1

Thanks: 1 times
Hey guys, I have received an email for 1D6 and it still will not accept the license.
Billy
#33 Posted : Wednesday, July 9, 2014 6:59:10 PM(UTC)
Billy



Joined: 3/24/2014(UTC)
Posts: 9

Thanks: 3 times
Was thanked: 3 time(s) in 2 post(s)
Eric, Make sure you have the 2014 version is the only thing I can think of. 1D6 wont work on the 2013 version.
 1 user thanked Billy for this useful post.
Eric on 7/9/2014(UTC)
Users browsing this topic
Guest (2)
2 Pages<12
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.