Welcome Guest! To enable all features please Login. New Registrations are disabled.



#1 Posted : Thursday, July 24, 2014 8:44:36 PM(UTC)

Joined: 7/24/2014(UTC)
Posts: 1

I am having a problem connecting to Milestone mobile. I can connect fine and view all my cameras when on wifi but when I go on data connection through my phone the server is unable. I have a static ip address. Am I doing something wrong? I have a decent 4G connection.

Edited by user Thursday, July 24, 2014 8:50:24 PM(UTC)  | Reason: Not specified

#2 Posted : Friday, July 25, 2014 4:55:42 PM(UTC)

Joined: 4/23/2012(UTC)
Posts: 317

Thanks: 1 times
Was thanked: 95 time(s) in 88 post(s)
This is most likely a routing and/or Firewall issue. Make sure you have opened your router/firewall for incoming TCP at port 8081, and made a working NAT/Port forward entry for this traffic to the PC with the Mobile Server running.

You can always check with the Web client from an external PC at: http://[Public IP or DNS name]:8081/index.html
or simply a TELNET command:
TELNET [Public IP or DNS name] 8081
Best regards,

Michael W.
Milestone technical support
#3 Posted : Tuesday, July 29, 2014 10:12:47 PM(UTC)

Joined: 10/14/2013(UTC)
Posts: 4

If you normally have to VPN into the network to access servers, files etc. you will need to do so to connect to the server as well.
#4 Posted : Tuesday, July 29, 2014 11:40:01 PM(UTC)

Joined: 7/29/2014(UTC)
Posts: 1

MSC117690 The mobile application has a bug in that it cannot resolve hostnames correctly.
#5 Posted : Thursday, August 14, 2014 11:11:59 AM(UTC)

Joined: 2/25/2013(UTC)
Posts: 1

Was thanked: 1 time(s) in 1 post(s)

Problem is in APN settings of Mobile Nework, it seems that on some
mobile phones (in our case Samsung's) it automaticaly pulls
Proxy and Port from GSM net (which are not neccesary for normal
access to internet), and some apps like Milestone's can't access internet via
such settup.

Go to Settings, then to "Mobile Network", then to APN, then
go to edit of APN data, remove there 'Proxy' and 'Port'

it works :)

 1 user thanked Nino for this useful post.
Justin on 8/18/2014(UTC)
Users browsing this topic
Guest (2)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.