Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

Mary
#1 Posted : Tuesday, September 16, 2014 6:38:43 AM(UTC)
Mary



Joined: 9/4/2014(UTC)
Posts: 2

I have logged in click the due to ReRegister and always getting a Error 500 Application Error on the website. I can't get past this and have called support - of course the default answer is "GO is free we don't provide support".

A little help would be nice.
Michael
#2 Posted : Tuesday, September 16, 2014 11:21:36 AM(UTC)
Michael



Joined: 4/23/2012(UTC)
Posts: 317

Thanks: 1 times
Was thanked: 95 time(s) in 88 post(s)
Hi Mary,

We haven't seen any issues on the web-registration servers, but http://www.milestonesys....ect-Go-Re-Registration/ is running fine now. In case of any license-related issues, you are very welcome in the forum, per email or phone.

Please bear in mind you have to upgrade the Go to the latest 2014-version, in order to re-register with the new license code.

XProtec®t Go, being a free product, has all the self-help resources available (http://www.milestonesys.com/Support/Technical-Support/Self-Help/) as well as this forum for any issues. Since the feature-set is shared with the entire Professional VMS-series, all the articles and fixes are common to these.

Edited by user Tuesday, September 16, 2014 11:25:10 AM(UTC)  | Reason: Not specified

Best regards,

Michael W.
Milestone technical support
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.