Welcome Guest! To enable all features please Login. New Registrations are disabled.



#1 Posted : Thursday, January 15, 2015 10:56:43 PM(UTC)

Joined: 1/15/2015(UTC)
Posts: 0

Installed 9 cameras at customer premise. 7 of 9 cameras work. All show activated and are listed in Milestone server. Checked Ethernet cable, checked static IPs, tried other working cameras, tried changing Ip addresses, doesnt seem to be a network issue either. Nothing works. I can see the video from one of the non working cameras in my Admin Milestone profile but it will not show in smart client. I get message (lost connection with server) any help would be greatly appreciated. Thanks.
#2 Posted : Friday, January 16, 2015 1:37:19 PM(UTC)

Joined: 2/11/2013(UTC)
Posts: 451

Thanks: 28 times
Was thanked: 127 time(s) in 119 post(s)
1.) Can you ping the cams and can open a browser session?
2.) On cams: Try to remove all accounts but one, do not use empty pwd.
3.) Re-add cam, make sure you use the uid/pwd from (2)
4.) Start Management Client as admin, can you see preview?
5.) If still no video: Check if cam is on same time as server (preferrably, use NTP)
6.) If still no video: Check if cam's MAC address is shown in servers ARP cache under cam's IP address ("arp -a"). Possibly, clear ARP cache.
7.) If still no video: Check log file
%programdata%\Milestone\XProtect Recording Server\Logs\DeviceHandling.log
It is very cryptic, but might give a you a clue.

If still no luck, check the obvious: Is your cam supported at all...?
See http://www.milestonesys.com/solution-partners/supported-hardware/

If still no luck: Create a Support case. Remember to specify cam model, FW version, DP version, Expert version.

Good luck,
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.