Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

Michael
#1 Posted : Sunday, February 1, 2015 8:20:12 PM(UTC)
Michael



Joined: 1/30/2015(UTC)
Posts: 1

I have tried on numerous occasions to install to XProtect Go on my workstation. I have updqated my .net to version 4.5 just as I have seen on ohther post here but I still get the same error message telling me "Before I can continue to insatll the program I need to update update teh following" But there is nothing telling me what it is I need to update.
Any suggestions?
Bo
#2 Posted : Wednesday, February 4, 2015 4:57:52 PM(UTC)
Bo



Joined: 8/30/2012(UTC)
Posts: 1,115

Thanks: 35 times
Was thanked: 317 time(s) in 298 post(s)
Maybe a closer look into the installer log can reveal what the installer thinks is missing, try to see the log(s) in C:\ProgramData\Milestone\Installer
Yours Sincerely, Bo Andersen
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.