Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

James
#1 Posted : Wednesday, August 20, 2014 1:16:59 PM(UTC)
James



Joined: 8/19/2014(UTC)
Posts: 4

Thanks: 1 times
Couldn't find a suitable forum for the Mobile App, but these are just a few things I have noticed when trialling the system.

I'm running xProtect Go 2014, using the latest IOS mobile app.

When viewing the cameras in Landscape mode, I am unable to "hide" the status bar that sits at the top of the window, which is resulting me losing 1/8th of my image. The status bar shows "Close, the name of the camera and also the 'map' of the camera".

Another annoyance is the inability to permanently hide PIP when viewing recordings.

I'd imagine both could easily be made toggle-able via the app settings?

Cheers,
James

Edited by user Wednesday, August 20, 2014 1:19:47 PM(UTC)  | Reason: Not specified

Michael
#2 Posted : Wednesday, August 20, 2014 2:38:38 PM(UTC)
Michael



Joined: 4/23/2012(UTC)
Posts: 317

Thanks: 1 times
Was thanked: 95 time(s) in 88 post(s)
Hi James,

Thanks for pointing these out. There are no workarounds for these, I'm afraid, but I've forwarded your request to the Mobile Client development team.
Best regards,

Michael W.
Milestone technical support
James
#3 Posted : Wednesday, August 20, 2014 2:47:30 PM(UTC)
James



Joined: 8/19/2014(UTC)
Posts: 4

Thanks: 1 times
Originally Posted by: Michael Go to Quoted Post
Hi James,

Thanks for pointing these out. There are no workarounds for these, I'm afraid, but I've forwarded your request to the Mobile Client development team.


Appreciate it Michael, that's all I can really ask for - thank you! :)
Randell
#4 Posted : Tuesday, February 24, 2015 8:00:05 PM(UTC)
Randell



Joined: 2/24/2015(UTC)
Posts: 1

I have similar issues with the Android application. In landscape, I get the Playback, Actions, Snapshot buttons that stay on the top. Also, the image has about a 1/4" clipped from the bottom. When I press snapshot, it is like it is just doing a screenshot of the application, I still have all the application buttons in the image.

I use the cameras time overlay, not milestone and I moved it to the bottom. The problem is, the time is now cut off. I can send the capture if requested.

My expectations are:
1) The image is properly resized (while maintaining aspect ratio).
2) When the snapshop button is pressed, only the image is exported, not the xprotect UI.

Milestone Mobile 2014
Version: 2.7b
Galaxy Note 4
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.