Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

Glenn
#1 Posted : Wednesday, February 25, 2015 12:06:03 AM(UTC)
Glenn



Joined: 2/25/2015(UTC)
Posts: 1

I have installed GO on my PC and it is working fine, I wanted to try Express and Professional, so i went on line and filled out the form and selected Professional and downloaded the file called "MilestonexprotectProfessionalVMS_installer_x64.exe

I then uninstalled Go and ran ccleaner, i rebooted the system and then installed the file,during the install i did not get a choice of hat version was being installed. and at the end of the install i ended up with Go again.

Any ideas guys?

Thank you
Alejandro
#2 Posted : Wednesday, February 25, 2015 3:33:17 PM(UTC)
Alejandro



Joined: 2/6/2014(UTC)
Posts: 11

Thanks: 1 times
Was thanked: 1 time(s) in 1 post(s)
Hi,

I´m sorry that I can not answer your question, may I instead ask you what file are you using to install the Go version? (what is its name and where did you det it)

I can not find it anywhere and keep getting the Pro trial no matter what.

(Re: http://forum.milestonesy...oad-links-are-wrong.aspx)


Thanks in advance.



-- Alejandro.
Torsten
#3 Posted : Friday, February 27, 2015 2:40:22 AM(UTC)
Torsten



Joined: 2/11/2013(UTC)
Posts: 451

Thanks: 28 times
Was thanked: 127 time(s) in 119 post(s)
Glenn,

look at this post:
http://forum.milestonesys.com/yaf_postsm55916_Installing-the-GO-version-on-top-of-the-Pro-version-and-Player.aspx#post55916

You will find that the solution to your "problem" is stunningly easy :-)

Torsten
Alejandro
#4 Posted : Thursday, March 19, 2015 4:51:03 PM(UTC)
Alejandro



Joined: 2/6/2014(UTC)
Posts: 11

Thanks: 1 times
Was thanked: 1 time(s) in 1 post(s)
Thank you Torsten, I proceeded and the upgrade went through just fine.

I must say though, that the whole thing is a bit counter intuitive, the file name doesn´t match the version, the screens during the install do not make clear what is going on or whether the installed version´s setting will be kept or wiped and the dialogs when importing the licence files didn´t make much sense to me.

I don´t want to sound inconsiderate as I do appreciate how good XProtect is, please take this comments as a constructive critisism.

Thanks again!
Alex.
-- Alejandro.
Users browsing this topic
Guest (2)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.