Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

Joseph
#1 Posted : Friday, February 6, 2015 12:11:14 AM(UTC)
Joseph



Joined: 8/15/2014(UTC)
Posts: 19

Thanks: 7 times
I have 6 cameras (3 - Canon VB-M40's, 1 - Canon VB-C10 and 2 Canon VB-C300's) and all are connected and showing properly in Management Application. Microphone is disabled on all 6.

The VB-M40's and the VB-C10 show perfectly in Smart Client, but the 2 VB-C300's display "The Server has lost connection to the camera".

Would appreciate any advice you have.

Thank you,

Joe
Justin
#2 Posted : Wednesday, February 11, 2015 3:52:27 PM(UTC)
Justin



Joined: 4/10/2012(UTC)
Posts: 1,643

Thanks: 196 times
Was thanked: 415 time(s) in 375 post(s)
Try disabling the microphones on the failing devices in the Management application.

In 90% of cases this is the issue.
Kind regards

Justin

Please remember to thank people who assist you by using the thank option at the top of any useful posts.
James
#3 Posted : Saturday, April 11, 2015 1:26:58 PM(UTC)
James



Joined: 4/11/2015(UTC)
Posts: 1

I have a problem similar to Joseph. I have a Foscam FI9821W V2. I can see it in the management console but it doesn't record and I can't see it in Smart Client. I have used the universal driver to install it and used videoMain for the connection URI. One thing I have noticed is that the MAC address in hardware Properties doesn't match the MAC on my camera. I have tried editing configuration.xml with all services turned off but it keeps reverting back to the same wrong MAC.

Any ideas?

Thanks
Torsten
#4 Posted : Friday, April 17, 2015 11:46:45 AM(UTC)
Torsten



Joined: 2/11/2013(UTC)
Posts: 451

Thanks: 28 times
Was thanked: 127 time(s) in 119 post(s)
James,

the Universal driver doe sin fact not use the real MAC address of the cam (since the Universal Driver is intended for all sorts of unsupported cams, it would not know how to ask the cam for its MAC address). Instead it uses a fake MAC address, and this is what you are seeing.

In other words, the "wrong" MAC address is a red herring, it has nothing to do with your problem.

I recommend that you try the usual suspects instead (disable audio on cam, check that the cam is having a correct system time (use NTP!), experiment with codec and resolution, etc.

Instead of using the new "Fast Universal Driver" you could also try the legacy "Universal Driver", it might work better.

Torsten
Users browsing this topic
Guest (3)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.