Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

gary
#1 Posted : Saturday, March 9, 2013 2:03:51 AM(UTC)
gary



Joined: 2/14/2013(UTC)
Posts: 3

When viewing in Smart Client The resolution and quality is terrible.

We confirmed the stream is correct in management console And also Camera Built in settings.

The preview in management console preview are sharp full resolution,
The stream in Xprotect GO web based interface is sharp and full resolution,
The stream in IpCam Mobile app is sharp
The stream in Milestone xprotect mobile is sharp

The stream in Smart client is Low resolution and full of artifacts.

Smart client is on same computer as Xprotect Go server and Xprotect Mobile.


I checked stream quality setting in Smart Client and it says
Default Image Quality = Full

As a test I logged into Management App and set stream 1 to 1 FPS, and applied, It changed the Smart client to 1fps, ( to verify It is connectiong the to the proper Stream 1)
I then set quality to 10 and CBR to 12000, and applied to no avail, Still bad on The Smart Client.


As a test i set the resolution of the stream 1 to 640-360 and Applied settings, After the smart client reconnected to the new stream It looked same as the 1920x1080 settings.

I took a 'copy to clipboard' and pasted into infranview, to find the copy is indeed 640x360

Is a resolution cap on Smart client? Is the smart client playing what is being recorded? and thus recording is not recording Full resolutions?

I tried setting dual stream on and 1920x1080 to no avail.


Please let me know how to view full resolution and record full resolution within the Smart client/ Xprotect Go system. I assume that Video recorded resolution is same as camera stream.

Is this a known issues or a 'limitation' of free Go software?

thankyou for your time and have a great day.


System Spec:
server: sandybridge i7-2700 nvidia 275gt 16GB Ram
Camera: Digimerge DNV14TL2 ip camera
Software :
XProtect go 2.1a (96244)
XProtect Mobile Server 2.0.0.16
Android app =IP Cam viewer
Ipad app = Milstone Mobile/IpCam Viewer

Edited by user Saturday, March 9, 2013 2:04:29 AM(UTC)  | Reason: Not specified

Justin
#2 Posted : Monday, March 11, 2013 10:40:20 PM(UTC)
Justin



Joined: 4/10/2012(UTC)
Posts: 1,643

Thanks: 196 times
Was thanked: 415 time(s) in 375 post(s)
Could you please tell me the driver and device pack you are using on the system? It sounds very strange to have the difference you are desribing.

Kind regards

Justin

Please remember to thank people who assist you by using the thank option at the top of any useful posts.
Kyle
#3 Posted : Friday, September 6, 2013 3:25:41 AM(UTC)
Kyle



Joined: 7/9/2013(UTC)
Posts: 1

Did this get resolved?
I'm seeing the same issue on my Smart client.
With a view of 4/6/9 ect.. cameras, it is very poor quality.

If i click on a camera and just have that single one in view the quality is great, so to playback of any camera.
Frederic
#4 Posted : Tuesday, April 28, 2015 1:09:41 PM(UTC)
Frederic



Joined: 2/3/2015(UTC)
Posts: 1

Hello,

I have the same issue too. Did you resolve the problem?

Thx
Users browsing this topic
Guest (2)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.