Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

Matt
#1 Posted : Friday, May 8, 2015 5:37:19 PM(UTC)
Matt



Joined: 5/8/2012(UTC)
Posts: 0

Hi,

Has anyone else noticed a massive storage increase between the previous and current versions? I thought it was due to the cameras being reset to Mjpeg from h.264 , but they are still on the increase.
I'm going to check to see if its reset all the motion record options, but if its not them i'm going to have to reduce the archive days before it consumes the entire array.
Michael
#2 Posted : Monday, May 11, 2015 12:53:36 PM(UTC)
Michael



Joined: 4/23/2012(UTC)
Posts: 317

Thanks: 1 times
Was thanked: 95 time(s) in 88 post(s)
We have had a bug and changes to the software motion detection algorithm in the XProtect Professional 2013 portfolio that matches the description, so your suggested checks sounds sensible. All of these were fixed for the 2014 portfolio, but feel free to raise a support ticket if you can not find the cause of the excessive disk usage after upgrading.
Best regards,

Michael W.
Milestone technical support
Matt
#3 Posted : Monday, May 11, 2015 1:00:27 PM(UTC)
Matt



Joined: 5/8/2012(UTC)
Posts: 0

Thanks, I've raised a call. Its eaten about 8TB since the upgrade and I've checked all the motion settings and they are all fine and everything is back on h.264. Even when I reduce the retention from 30 to 20 days the amount of space consumed does not change.
Users browsing this topic
Guest (3)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.