Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

Edward
#1 Posted : Thursday, April 23, 2015 1:23:55 AM(UTC)
Edward



Joined: 12/29/2014(UTC)
Posts: 0

Thanks: 2 times
Hi there,

We are running Enterprise 2013 (8.5e) on the server-end and Smart Client 2013 R2 8.1b (64-bit) Build 312 on the client-end. Our servers are vitual servers built on the top of Vmware 5.1 ESX host.

We have local recording drive on each server, allocated from the bind of several disks. Archiving is done daily and goes to the filer.

We have 11 Milestone servers, but we don't know why one of servers not archiving as the other servers so that data is piled up on the local recording drive. Where should we start from ? It is urgent.


Thanks in advance,
Edward

Edited by user Thursday, April 23, 2015 1:35:00 AM(UTC)  | Reason: Not specified

Michael
#2 Posted : Thursday, April 23, 2015 12:40:05 PM(UTC)
Michael



Joined: 4/23/2012(UTC)
Posts: 317

Thanks: 1 times
Was thanked: 95 time(s) in 88 post(s)
As this could have quite many root causes (most of them external to the XProtect infrastructure), I suggest you raise a Support case for this.
We would start with examining the log files and configuration by running the survcollector from the path "C:\Program Files (x86)\Milestone\Milestone Surveillance\Diagnostics".
The most frequent culprits are usually found in the Windows System event logs, the Windows application logs and the Milestone Recording server logs. Also measuring the disk performance and queue length is important for this search.
Best regards,

Michael W.
Milestone technical support
Matt
#3 Posted : Monday, May 11, 2015 12:46:34 PM(UTC)
Matt



Joined: 5/8/2012(UTC)
Posts: 0

I'm having this issue too since upgrading to the latest build. Before that we always had at least 25% capacity. Now its just eating disks.
I've logged a call with milestone..
Edward
#4 Posted : Monday, May 11, 2015 5:45:14 PM(UTC)
Edward



Joined: 12/29/2014(UTC)
Posts: 0

Thanks: 2 times
Hi Matt,

Did you upgrade the Milestone to 8.6d (2014) ?

Thanks.
Matt
#5 Posted : Monday, May 11, 2015 5:48:11 PM(UTC)
Matt



Joined: 5/8/2012(UTC)
Posts: 0

Yes, 8.6D build 223
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.