Welcome Guest! To enable all features please Login. New Registrations are disabled.



#1 Posted : Monday, October 13, 2014 8:12:56 PM(UTC)

Joined: 10/13/2014(UTC)
Posts: 2

Was thanked: 1 time(s) in 1 post(s)
When trying to add my Axis P3367 camera using the hardware wizard it comes up as an 8 channel device, and when I enter the user name and password the wizard tells me one of them is incorrect. They are not!
So, I try the manual way and select the legacy P336* driver and it is unable to connect.
I try the Area View driver and it wont connect. I have also tried the 8 channel driver which the wizard chose earlier and it will not connect either.
I have updated my camera firmware to the latest version as well. Xprotect Go is installed on a Windows 8.1 system.

If anyone has any ideas please share them.
In the mean time I will keep trying.

#2 Posted : Wednesday, October 15, 2014 4:42:36 PM(UTC)

Joined: 10/13/2014(UTC)
Posts: 2

Was thanked: 1 time(s) in 1 post(s)

I installed Widows 7 Pro on another PC and setup Xprotect Go on it and what do you know? Connected to my camera first try.
Perhaps Windows 8.1 has an issue connecting the driver with the camera? I will use the Widows 7 machine until an update corrects the issue with Win 8.1.
For the record, I have 3 Win 8 machines and none of them could connect to my one and only camera.

 1 user thanked Gordon for this useful post.
Justin on 10/17/2014(UTC)
#3 Posted : Tuesday, September 15, 2015 5:08:53 PM(UTC)

Joined: 9/15/2015(UTC)
Posts: 1

I'm experiencing this exact problem from Windows 7, so don't think it has anything to do with Windows 7 vs. Windows 8. Also, I did have this camera added successfully previously...with 2 camera views (streams).

For some reason, I decided to remove it (I can't remember why now). After removing it within XProtect Management Application and trying to add it back, I get this error stating "Incorrect Username or Password". I'm straining to think of anything else that might have changed, but I can't.

Since then, I have reset the camera to default settings and tried changing the password, adding a new user, etc. Nothing seems to work.

To me...this seems like it may have something to do with a local Milestone database holding onto some incorrect settings or something...
Users browsing this topic
Guest (2)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.