Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

Syed
#1 Posted : Wednesday, January 21, 2015 9:27:24 PM(UTC)
Syed



Joined: 9/17/2013(UTC)
Posts: 6

Thanks: 4 times
Hello All,

We are using XPCO 2013, and number of channels we have 200+. Also we are using 14 ANPR and 50 Video analytics ( Left object, Illegal vehicle Parking).

When ever Alarm manager tab in Smart Client is clicked, and any alarm is selected, response from smart client becomes very slow, it goes into hang state for a period 3-5 mins. When Smart Client becomes normal, when selected different alarms again it gets hanged.

I am assuming event server response is slow to smart client.I really appreciate if experts can guide me here.


I have downloaded latest version of event server 3.1e. I have tried to install the latest downloaded event server in machine other than management server, but couldn't succeed and got error as " Milestone Xprotect Event Server 3.1e( 64bit): unable to establish connection with Management server while registering account".

Can event server be installed machine other than management server?

Am attaching snapshot for the reference.


Awaiting for response.


Best Regaards,
Syed

Edited by user Wednesday, January 21, 2015 9:28:39 PM(UTC)  | Reason: Adding image

Syed attached the following image(s):
EventServer_Error.jpg (197kb) downloaded 9 time(s).

You cannot view/download attachments. Try to login or register.
Torsten
#2 Posted : Thursday, January 22, 2015 2:01:21 AM(UTC)
Torsten



Joined: 2/11/2013(UTC)
Posts: 451

Thanks: 28 times
Was thanked: 127 time(s) in 119 post(s)
Syed,

your suspicion is quite qualified, there might indeed be somethin with the Event Server. On the other hand, it might also be the SQL server which is busy (the Event Server stores all alarms in the SQL server).

In other words, this calls for a real support case, a supporter might have to log on to your installation and have a look.

Regarding the installation: Yes, the Event Server can be installed on a dedicated machine. But the you also have to make sure that connectivity is in place.

Please create a Support case. A supporter will contact you.

Regards,
Torsten
 1 user thanked Torsten for this useful post.
Syed on 1/22/2015(UTC)
Muhamad Khairul Bin
#3 Posted : Monday, March 21, 2016 3:38:09 PM(UTC)
Muhamad Khairul Bin



Joined: 4/11/2013(UTC)
Posts: 0

Hello,

I have the exact issue, already register case but still unable to solve.
Does this case has been solved?

Thanks
Users browsing this topic
Guest (3)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.