Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

Matthew
#1 Posted : Thursday, January 22, 2015 11:03:08 PM(UTC)
Matthew



Joined: 7/24/2014(UTC)
Posts: 0

Thanks: 3 times
Was thanked: 1 time(s) in 1 post(s)
Hi,

This failover server is annoying lol,

I can access the management server using the link http://192.168.0.8/installation/admin

if I log in with the credentials that are on the failover pc.

it logs in and I can install the recording server link but when I click failover and enter in "Management Server Address" to 192.168.0.8 orr 192.168.0.8:80 or 192.168.0.8:9993 The first one and second one appears up error invalid username or password and I have attached what that shows. but the last one a box pops up and says "Could Not Verify A Connection To The Management Server"

The Ports I have Opened up through the firewall are Below.

Management Server

TCP PORT 80 HTTP - BOTH WAYS
UDP PORT 80 HTTP - BOTH WAYS
TCP PORT 9993 - BOTH WAYS
UDP PORT 9993 - BOTH WAYS

Failover PC

TCP PORT 80 HTTP - BOTH WAYS
UDP PORT 80 HTTP - BOTH WAYS
TCP PORT 9993 - BOTH WAYS
UDP PORT 9993 - BOTH WAYS

What have I done wrong?

thanks
matty
File Attachment(s):
ATTACHMENT (LOG).txt (27kb) downloaded 8 time(s).

You cannot view/download attachments. Try to login or register.
Bo
#2 Posted : Friday, January 23, 2015 12:39:55 PM(UTC)
Bo



Joined: 8/30/2012(UTC)
Posts: 1,115

Thanks: 35 times
Was thanked: 317 time(s) in 298 post(s)
The Failover Server needs other ports try the help and search for Ports used by the system.

With what you describe there could also be a DNS flaw, try to see this knowledge base article:
http://www.milestonesys....ge-base-articles/?fn=493
Yours Sincerely, Bo Andersen
Matthew
#3 Posted : Friday, January 23, 2015 1:07:46 PM(UTC)
Matthew



Joined: 7/24/2014(UTC)
Posts: 0

Thanks: 3 times
Was thanked: 1 time(s) in 1 post(s)
Hi Bo,

i read the article and tried as much as possible to follow it,

i also disabled the firewall on the management server pc temporarily but it still came up on the failover invalid username and password?

matt
Brent
#4 Posted : Sunday, January 25, 2015 7:15:16 PM(UTC)
Brent



Joined: 1/22/2014(UTC)
Posts: 0

Thanks: 3 times
Was thanked: 2 time(s) in 2 post(s)
Just a thought, are you in an AD environment? If so when entering the UN/PW be sure to search for the Username don't just type it directly in ...strange I know but had this issue awhile back. Also make sure the UN/PW your using is the same one the service is running under on the management server.
 1 user thanked Brent for this useful post.
Torsten on 1/26/2015(UTC)
Matthew
#5 Posted : Sunday, January 25, 2015 8:44:28 PM(UTC)
Matthew



Joined: 7/24/2014(UTC)
Posts: 0

Thanks: 3 times
Was thanked: 1 time(s) in 1 post(s)
Hi Brent,


i am not a professional with computers, i only learn from the software. but what's a AD environment?

u will have to explain all that in a "for dummies" way lol,

thanks
matt
Torsten
#6 Posted : Monday, January 26, 2015 2:52:48 PM(UTC)
Torsten



Joined: 2/11/2013(UTC)
Posts: 451

Thanks: 28 times
Was thanked: 127 time(s) in 119 post(s)
Matthew,

I am under the impression that knowing Active Directory (abbreviated AD) might be a good idea if wanting to play with a complex system designed to work best in an Active Directory environment.

Next, the installer log log clearly mentions
Quote:
Error An error occurred: 'Failed to connect to server. Invalid user name or password.

Please note that you should have admin rights in order to install XProtect.

Eventually, I think it would be best if you contacted Milestone Technical Support and created a Support Case.

Best regards,
Torsten
Rediet
#7 Posted : Saturday, April 23, 2016 11:02:41 AM(UTC)
Rediet



Joined: 4/21/2016(UTC)
Posts: 0

Hello Guys,

I have the same problem. I can not install the failover recording server, it is saying invalid username and password. My environment is not Active directory based. Please help .... i have attached the logs below. I am using corporate 2014d


/22/2016 1:16:58 PM Information --showlangpage
4/22/2016 1:16:58 PM Information --language=en-US
4/22/2016 1:16:58 PM Information --exeDir=C:\Users\Administrator\Downloads
4/22/2016 1:16:58 PM Information Parent Process Name: MilestoneXProtectRecordingServerInstaller_x64
4/22/2016 1:16:58 PM Information Platform: X64
4/22/2016 1:16:58 PM Information Loading XML file... InstallerConfig.xml
4/22/2016 1:16:58 PM Information Loading C:\Program Files (x86)\Common Files\VideoOS\pGMROo4aJz\InstallerConfig.xml...
4/22/2016 1:16:59 PM Information Loading 64 bit version of the package DataCollector_x64.xml
4/22/2016 1:16:59 PM Information Loading C:\Program Files (x86)\Common Files\VideoOS\pGMROo4aJz\WindowsInstaller4_5\Product.xml...
4/22/2016 1:17:00 PM Information Loading C:\Program Files (x86)\Common Files\VideoOS\pGMROo4aJz\DotNetFX451\product.xml...
4/22/2016 1:17:00 PM Information XML file loaded.
4/22/2016 1:17:00 PM Information Parameter 'VERSION_MAJOR' was added with value '7' from 'SetGlobalParameters()'
4/22/2016 1:17:00 PM Information Parameter 'VERSION_MINOR' was added with value '0' from 'SetGlobalParameters()'
4/22/2016 1:17:00 PM Information Parameter 'VERSION_REVISION' was added with value '4' from 'SetGlobalParameters()'
4/22/2016 1:17:00 PM Information -------------------------------------
4/22/2016 1:17:00 PM Information ------------------------------------- Loading XML file... -------------------------------------
4/22/2016 1:17:00 PM Information Plug-in VideoOS.Installer.RecorderPlugins, Version=1.0.0.0, Culture=neutral, PublicKeyToken=bc60fba4a7969f89 with type VideoOS.Installer.RecorderPlugins.RecordingServerPluginsProvider was loaded.
4/22/2016 1:17:00 PM Information Graphics loaded.
4/22/2016 1:17:00 PM Information Collecting prerequisites...
4/22/2016 1:17:00 PM Information File Check of Microsoft Windows Installer 4.5 File='C:\Windows\system32\msi.dll' Version='5.0.9600.17415'
4/22/2016 1:17:00 PM Information Platform = Win32NT
4/22/2016 1:17:00 PM Information Versoin = 6.3.9600.0
4/22/2016 1:17:01 PM Information Compare property 'VersionMsi value='4.5' CompareType='VersionGreaterThanOrEqualTo'
4/22/2016 1:17:01 PM Information Compare property 'VersionMsiDll value='4.5.6001.22299' CompareType='VersionGreaterThanOrEqualTo'
4/22/2016 1:17:01 PM Information Compare property 'VersionMsi value='4.5' CompareType='VersionGreaterThanOrEqualTo'
4/22/2016 1:17:01 PM Information Compare property 'VersionMsiDll value='4.5.6001.22299' CompareType='VersionGreaterThanOrEqualTo'
4/22/2016 1:17:01 PM Information Compare property 'VersionMsi value='4.5' CompareType='VersionGreaterThanOrEqualTo'
4/22/2016 1:17:01 PM Information Compare property 'VersionMsiDll value='4.5.6001.22299' CompareType='VersionGreaterThanOrEqualTo'
4/22/2016 1:17:01 PM Information Compare property 'VersionMsiDll value='4.5.6001.22308' CompareType='VersionGreaterThanOrEqualTo'
4/22/2016 1:17:01 PM Information Compare property 'VersionMsiDll value='4.5.6001.22308' CompareType='VersionGreaterThanOrEqualTo'
4/22/2016 1:17:01 PM Information Checking Release
4/22/2016 1:17:01 PM Information Platform = Win32NT
4/22/2016 1:17:01 PM Information Versoin = 6.3.9600.0
4/22/2016 1:17:01 PM Information Compare property 'InstallMode value='HomeSite' CompareType='ValueNotEqualTo'
4/22/2016 1:17:01 PM Information Compare property 'DotNet45Full_Release value='378758' CompareType='ValueGreaterThanOrEqualTo'
4/22/2016 1:17:01 PM Information Compare property 'VersionNT value='6.3.0' CompareType='VersionGreaterThanOrEqualTo'
4/22/2016 1:17:02 PM Information Parameter 'LANGUAGE' was added with value 'en-US' from 'Wizard_OnButtonNext.MergeParametersFromPage()'
4/22/2016 1:17:03 PM Information Loading C:\Program Files (x86)\Common Files\VideoOS\pGMROo4aJz\en-US\TreckDescriptions.xml...
4/22/2016 1:17:05 PM Information Parameter 'INSTALLATION_MODE' was added with value 'Failover' from '_trecksUserControl_ButtonClicked()'
4/22/2016 1:17:05 PM Information Parameter 'TRECK_ID' was added with value 'Failover' from 'Wizard_OnButtonNext.MergeParametersFromPage()'
4/22/2016 1:17:06 PM Information Default Recorder name defined=Saudi-FaRec-Srv
4/22/2016 1:17:06 PM Information Getting recorder name from Registry
4/22/2016 1:17:06 PM Information Setting recorder name from registry:Saudi-FaRec-Srv
4/22/2016 1:17:06 PM Information Getting ServerURI from Registry
4/22/2016 1:17:06 PM Information Setting ServerURI from Registry:192.168.10.249:80
4/22/2016 1:17:06 PM Information Default MediaDbPath defined = C:\MediaDatabase
4/22/2016 1:17:06 PM Information Getting MediaDBFolder from Registry
4/22/2016 1:17:06 PM Information Setting MediaDBFolder from Registry:E:\MediaDatabase
4/22/2016 1:17:08 PM Information TestServerIISConnection(): Starting...
4/22/2016 1:17:08 PM Information TestServerIISConnection(): Testing connection to http://192.168.10.249/Ma...eRegistrationService.svc
4/22/2016 1:17:08 PM Information TestServerIISConnection(): Response: OK
4/22/2016 1:17:08 PM Information TestServerIISConnection(): Test completed OK!
4/22/2016 1:17:08 PM Error An error occurred: 'Failed to connect to server. Invalid user name or password.'. Error details: at VideoOS.Management.VmoClient.ConnectionManager.UpdateServerVersion()
at VideoOS.Management.VmoClient.ConnectionManager.get_ServerVersion()
at VideoOS.Management.VmoClient.VmoRepositories.VideoOS.Management.VmoClient.IVmoRepositories.get_ServerCommunication()
at VideoOS.Management.VmoClient.VmoClient.get_ManagementServer()
at VideoOS.Installer.RecorderPlugins.ServerConfigurationControl.IsSupportedByLicense()
at VideoOS.Installer.RecorderPlugins.ServerConfigurationControl.OnBeforeContinue()
at VideoOS.Installer.UI.FlowManager.RunBeforeLeave(Boolean& errorOccured)
4/22/2016 1:17:08 PM Error An error occurred: 'An error occurred when verifying security for the message.'. Error details:

Thank you in Advance for all your support

Warmest Regards
Rediet
File Attachment(s):
installer.txt (110kb) downloaded 1 time(s).

You cannot view/download attachments. Try to login or register.
Brent
#8 Posted : Monday, April 25, 2016 7:15:04 PM(UTC)
Brent



Joined: 1/22/2014(UTC)
Posts: 0

Thanks: 3 times
Was thanked: 2 time(s) in 2 post(s)
Be sure the UN/PW you are trying to use is an admin on the server you are installing the failover on as it will need to start and stop services to operate.
Don
#9 Posted : Monday, June 13, 2016 9:02:05 PM(UTC)
Don



Joined: 6/13/2016(UTC)
Posts: 0

The username and password on the failover server has to be the same username and password as the management server.
Elsiddig
#10 Posted : Thursday, June 23, 2016 9:10:11 AM(UTC)
Elsiddig



Joined: 1/26/2016(UTC)
Posts: 0

Originally Posted by: Don Go to Quoted Post
The username and password on the failover server has to be the same username and password as the management server.


How to do that???
Elsiddig
#11 Posted : Friday, June 24, 2016 9:26:22 AM(UTC)
Elsiddig



Joined: 1/26/2016(UTC)
Posts: 0

Originally Posted by: Don Go to Quoted Post
The username and password on the failover server has to be the same username and password as the management server.


can somebody help me in this important matter.
Users browsing this topic
Guest (2)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.