Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

Michael
#1 Posted : Thursday, June 27, 2013 3:44:37 PM(UTC)
Michael



Joined: 5/9/2013(UTC)
Posts: 0

Was thanked: 1 time(s) in 1 post(s)
Hi All,

One of my clients is running a Xprotect Enterprise (8.0b) Server with Decolian LPR and Transact. It has been working fine since the installation (last year) using smart client 6 but they have recently started using Smart client 7.

When opening the LPR view that is set up in the smart client on the new one the windows that usually display the LPR list and captured image display a message saying 'Plug-in is not available'.

I'm guessing this is a compatibility issue with the plugin for transact and the new smart client as it is working fine on the old one.

I tried to update their version of transact as I noticed they had released a 2.5i and my client was still running 2.5f but this only seems to have updated the transact server itself but not the plug-in for the smart client. When I browse to the servers IP and get the options for downloading the client & plugins the transact plug-in still shows a 2.5f so I'm not sure if this could be the problem.

Has anyone else come across problems using transact/LPR with smart client 7? I thought I would ask on here first before bothering Milestones support guys.

Any insight would be greatly appreciated.

Thanks,
Mike.
Justin
#2 Posted : Thursday, June 27, 2013 4:03:58 PM(UTC)
Justin



Joined: 4/10/2012(UTC)
Posts: 1,643

Thanks: 196 times
Was thanked: 416 time(s) in 376 post(s)
I don't believe the issue is with transact rather the dracolian plugin, the transact plugin is actually built into the latest release of Smartclient and is no longer required to be installed.
Kind regards

Justin

Please remember to thank people who assist you by using the thank option at the top of any useful posts.
Michael
#3 Posted : Friday, June 28, 2013 11:16:31 AM(UTC)
Michael



Joined: 5/9/2013(UTC)
Posts: 0

Was thanked: 1 time(s) in 1 post(s)
Originally Posted by: Justin Go to Quoted Post
I don't believe the issue is with transact rather the dracolian plugin, the transact plugin is actually built into the latest release of Smartclient and is no longer required to be installed.


Hi Justin, thanks for your reply.

You are correct it wasn't an issue with the Transact. It turns out the plugins don't work on the 64bit smart client, i installed the 32bit client and its working perfectly. Not sure why it wont work with the 64bit client but at least it was an easy fix.

Thanks,
Mike.
 1 user thanked Michael for this useful post.
Justin on 6/28/2013(UTC)
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.