Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

Sergiy
#1 Posted : Tuesday, June 05, 2012 9:56:25 PM(UTC)
Sergiy



Joined: 6/5/2012(UTC)
Posts: 0

Hello!

I have milestone essential 2.0b and mobileServer 1.0a installation on windows 7 (64 bit) machine. Initially I tried to install mobileServer 1.1a but installation wasn't successfull due to .net 3.5 issue ( many times discussed on this forum). Instead 1.0a was working fine until server physical restart. On mobile client I see message credentials are not valid, even I haven't changed anything. After reinstallation of mobileServer 1.0a system starts working till next reboot.
Could you please advise that shall I do or where to check?
Also I saw a post where milestone team provided Beta mobileServer which doesn't check .net version, it might be helpful for me as well.

Thank you in advance
Michael
#2 Posted : Wednesday, June 13, 2012 1:54:24 PM(UTC)
Michael



Joined: 4/6/2012(UTC)
Posts: 1

Was thanked: 1 time(s) in 1 post(s)
i called milestone and they pointed me to a regedit tweak that worked,
in case it could help, run this file prior to instalation:
http://download.mileston...om/Solution_00000564.zip
then run the 1.1a instaler and it should work fine
 1 user thanked Michael for this useful post.
Mike on 7/23/2012(UTC)
Mike
#3 Posted : Monday, July 23, 2012 12:39:36 AM(UTC)
Mike



Joined: 4/3/2012(UTC)
Posts: 8

Thanks: 2 times
Vuillermoz, thanks a bunch for replying here - I think/hope this solves a long-standing issue I've had with several - but not all - servers regarding the unexplained loss of recognition of valid users via Mobile Clients - and the 'error response,' if you could call it that, appears to be different for different Clients (iPhone, Android, etc.).

If you would be so kind - do you remember exactly who in Milestone was able to share this 'fix' with you??? I am desperate to connect with more talent there...
Justin
#4 Posted : Monday, July 23, 2012 9:29:48 PM(UTC)
Justin



Joined: 4/10/2012(UTC)
Posts: 1,615

Thanks: 172 times
Was thanked: 366 time(s) in 328 post(s)
The fix was actually in regard to the install issue and the detection of the .net framework. I would be ... suprised.. if it solved any issues with connectivity.

There's a few troubleshooting steps in the attatched guide, specifically in regard to the mobile server log files. We have seen quite a few cases where "something" else was coming up on the imageserver port post reboot. If its another web server albeit Mcafee and some other virus scanners use a web agent for management or of course IIS, then if this responds to the http request it will seem as though the mobile server is dropping authentication.

Food for thought at any rate.

Keep us informed how you get on.

Edited by user Monday, July 23, 2012 9:33:24 PM(UTC)  | Reason: Not specified

File Attachment(s):
guide to internet connectivity setup.zip (744kb) downloaded 7 time(s).

You cannot view/download attachments. Try to login or register.
Kind regards

Justin

Please remember to thank people who assist you by using the thank option at the top of any useful posts.
Mike
#5 Posted : Tuesday, July 24, 2012 6:52:57 AM(UTC)
Mike



Joined: 4/3/2012(UTC)
Posts: 8

Thanks: 2 times
Thanks, Justin.

I will review your guide, and post on future results.

The servers I build are all using Microsoft Security Essentials and no other virus package. Only a couple of them have consistently exhibited this "loss of valid credentials recognition" issue (even though they are all nearly identical and used only for Milestone server), and I can't explain why others have not. But on those that do, only uninstalling the Mobile Service and re-installing it will fix it consistently. I've looked at the Microsoft System Logs, and can see nothing obvious.

As this takes days to weeks to show up, I am assuming it's after a restart following Windows auto updates, but I cannot be sure, as there's no way that I know of to tell that it's stopped working properly, other than to try to log in via a mobile client. That's why I assumed it addressed the issue, as my post re-install and reboot/restart worked properly. I have one system left that I have not run this .reg script on - I'll see if I can 'force' it to fail with a restart/reboot.



Thanks for helping to make this forum more useful.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.