Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

Jung
#1 Posted : Friday, August 17, 2012 3:34:29 AM(UTC)
Jung



Joined: 8/17/2012(UTC)
Posts: 0

Hi all,
I want to connect our ip camera to the milestone XProtect Essential by ONVIF(1.02).
My ip camera supports H.264 Baseline Profile@level 3.1 and up to HD(1080p)resolution.

When resolution of ip camera is D1 resoultion, video is good
but when 720p or 1080p resolution, I cannot see video on milestone

My ip camera is working on other CMS program(ex. Axxon) on resolution HD by ONVIF

What is the problem about this issue?
Hope your support.

Best regards.
Justin
#2 Posted : Friday, August 17, 2012 10:09:07 AM(UTC)
Justin



Joined: 4/10/2012(UTC)
Posts: 1,251

Thanks: 139 times
Was thanked: 325 time(s) in 290 post(s)
Hi Jung,

A few things to check, please ensure that you are using the latest device pack from the download section of our website. Also that the camera is on the latest firmware for the device.

Presuming the issue is still present, are the images visible within the management application?
If so please disable any microphone devices, also do the images become available using JPG or MPEG rather then H264?

Kind Regards

Justin Butterworth
Kind regards

Justin

Please remember to thank people who assist you by using the thank option at the top of any useful posts.
Jung
#3 Posted : Monday, August 20, 2012 2:41:41 PM(UTC)
Jung



Joined: 8/17/2012(UTC)
Posts: 0

Hi.
I have installed the latest device pack and disabled microphone but
I cannot see H.264 video (HD resolution) on your milestone program by ONVIF.

also, I can see JPEG HD resolution by same ONVIF.

What is the problem about this issue.

Best Regards,
Jung.
Justin
#4 Posted : Monday, August 20, 2012 2:55:04 PM(UTC)
Justin



Joined: 4/10/2012(UTC)
Posts: 1,251

Thanks: 139 times
Was thanked: 325 time(s) in 290 post(s)
Please ensure that port 554 is open on your firewall.
As default H264 is taken from this port specifically.

Kind regards

Justin
Kind regards

Justin

Please remember to thank people who assist you by using the thank option at the top of any useful posts.
Jung
#5 Posted : Monday, August 20, 2012 3:39:20 PM(UTC)
Jung



Joined: 8/17/2012(UTC)
Posts: 0

sure.
When H.246 encoder resolution of ip camera is D1 resoultion, video is good by same ONVIF.
but when 720p or 1080p resolution, I cannot see video on milestone.

When JPEG encoder resolution of ip camera is All resoultion(HD, D1, VGA), video is good by same ONVIF.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.