Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

Peter
#1 Posted : Friday, January 9, 2015 3:02:03 AM(UTC)
Peter



Joined: 2/6/2014(UTC)
Posts: 0

I am working on resolving an issue for a client of mine. They swear they were previously able to export to AVI with video from 1 camera and audio from another so that a single AVI file could have video from Camera 1 and audio from Camera 2.

Now this isn't working for them and they are not sure why. I have previously not tried to do this myself and now I cannot figure out how to do this on my own. When viewing a video clip for Camera 1 I can manually select the audio from Camera 2 and I hear audio the entire time the video is playing. I have toggled the Lock Audio to Camera option for export but can't get this to work.

What am I doing wrong?


Peter
Torsten
#2 Posted : Friday, January 9, 2015 3:27:58 AM(UTC)
Torsten



Joined: 2/11/2013(UTC)
Posts: 451

Thanks: 28 times
Was thanked: 127 time(s) in 119 post(s)
Peter, pls let me know which version of XProtect Enterprise you are using, and also which version of the SmartClient. I will then look at this tomorrow.

And btw, which version(s) was your client originally using? Have they possibly upgraded since?

Rgds,
Torsten
Peter
#3 Posted : Friday, January 9, 2015 5:31:08 PM(UTC)
Peter



Joined: 2/6/2014(UTC)
Posts: 0

Thank you Torsten,

I am not onsite right now so I wont be able to confirm the Smart Client version yet. However, it should be the latest corresponding to Enterprise 8.1. I'll try to get more detail soon.

This site has been using Milestone for about 8 years so they have upgraded multiple times. It's possible that the client software was updated recently.



Peter
Peter
#4 Posted : Friday, January 9, 2015 8:48:10 PM(UTC)
Peter



Joined: 2/6/2014(UTC)
Posts: 0

Further to my last post, I can now confirm that the Smart Client is version 7.0b (64-bit).


Peter
Peter
#5 Posted : Tuesday, January 27, 2015 9:41:18 PM(UTC)
Peter



Joined: 2/6/2014(UTC)
Posts: 0

Hi Torsten,

I was wondering if you had a chance to look at this for me.

Thank you,

Peter
Torsten
#6 Posted : Wednesday, January 28, 2015 11:58:54 AM(UTC)
Torsten



Joined: 2/11/2013(UTC)
Posts: 451

Thanks: 28 times
Was thanked: 127 time(s) in 119 post(s)
Hej Peter,

it looks as if your post had fallen through the mesh, sorry for that!

What you need to do is to edit the camera setting, "Audio", and here you select the default microphone (and loudspeaker). That should make sure that you record and export audio from the selected microphone.

Hope this helps.

Rgds,
Torsten
Peter
#7 Posted : Monday, February 9, 2015 10:55:25 PM(UTC)
Peter



Joined: 2/6/2014(UTC)
Posts: 0

Hi Torsten,

I was finally on site again today. The setting changes you have mentioned... I didn't see this in the Smart Client. Are you referring to the Management Console? What we are trying to accomplish we would like to complete through the Smart Client and not have to change management settings, i.e. each microphone feed stays with it's camera but can be separated for exporting if needed.


Peter
Jason
#8 Posted : Friday, March 27, 2015 8:47:14 PM(UTC)
Jason



Joined: 6/21/2013(UTC)
Posts: 0

The setting he is referring to is on the Smart Client. When you place the view in question in "Setup" mode, you will have a properties tab on bottom left where you can select the default mic and speaker for a selected camera. This will not affect the recording of that mic or speaker unless it's done at the management client level, but it will give you the correct audio from mic2 at Cam1 while viewing in SC.
Hope that helps
Peter
#9 Posted : Friday, March 27, 2015 10:41:10 PM(UTC)
Peter



Joined: 2/6/2014(UTC)
Posts: 0

Hi Jason,

We are actually trying to get Mic 2 to export with the video of Cam 1. I assumed it would be set during the Export but is it supposed to be set through Setup?

Peter
Boaz
#10 Posted : Thursday, June 4, 2015 10:58:09 AM(UTC)
Boaz



Joined: 9/16/2014(UTC)
Posts: 0

Thanks: 1 times
I have Corporate 7.0a system.
I did as Jason replied, but in "Setup mode -> properties tab" I could not find entries for mic or speaker for the camera. The camera device (encoder for analog video) does not have a microphone connected with it. I checked for a device that has a mic to it - same result.
Is there some settings that enables these options?
10x
Users browsing this topic
Guest (3)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.