Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

Ed
#1 Posted : Tuesday, March 3, 2015 3:56:45 AM(UTC)
Ed



Joined: 3/3/2015(UTC)
Posts: 1

I've just installed the latest version of XProtect Pro and am testing with a single webcam (Logitech C920).

I've got everything working ok with Smart Client on a remote PC as well as iPhone and iPad. (Of course, one at a time.) I've even got firewall configured with port forwarding for WAN access ... works great.

Anyhow, I'm still getting used to the Interface and the Services etc, and was just wondering if it is possible to disable 'recording' and still have the camera(s) viewable in Live state.

Any advice appreciated.

Kind regards,
Ed
Michael
#2 Posted : Tuesday, March 3, 2015 4:11:20 PM(UTC)
Michael



Joined: 4/23/2012(UTC)
Posts: 317

Thanks: 1 times
Was thanked: 95 time(s) in 88 post(s)
Hi Ed,

Great to hear of your impressions, and certainly you can do this, although you will have no evidence in case of any incidents.
But here's how to have Live video only:
* Enter the Management Application as Administrator
* Find the camera in the "Cameras and Storage Information" and choose Properties
* In the Recording Properties, select Never Record
Best regards,

Michael W.
Milestone technical support
Users browsing this topic
Guest (3)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.