Welcome Guest! To enable all features please Login. New Registrations are disabled.



#1 Posted : Sunday, March 22, 2015 10:28:20 PM(UTC)

Joined: 3/22/2015(UTC)
Posts: 2

Greetings from Finland!

After getting frustrated(because of countless errors and time consuming setups) of using some other popular video surveillance software for myself and my clients, I decided to try Milestone. I am really happy with the software, it is easy to setup and use and looks great! At the moment I am testing the software in our office with only one camera. I got it running and recording without any problems.

I also can connect to the server and view the cameras remotely via the mobile app and the Xprotect SmartClient but I just can't get it to show up through the webclient. I have opened up all ports that were needed and the webclient works great in LAN, but nothing shows up remotely. I am using DynDNS because of a mobile router with dynamic IP. The address is selpurku.mobi and I have tried using both the 8081 and 8082 ports but nothing shows up. I changed the server port from 80 to 8080 and it shows up at selpurku.mobi:8080 without any problems. I have also allowed these ports through firewalls on the router and the computer and also disabled the firewalls completely just to make sure that the problem is not in the firewalls. Internet Access and Webclient have been enabled, tried completely uninstalling and reinstalling the software 4 times. Nothing seems to fix this so maybe somebody else can give me some ideas to get this working?

I would greatly appreciate that! :)

Also I would like to mention that there seems to be something wrong with the Mobile Server. It sometimes freezes completely on "Server Stopped" and clicking on "Start" does absolutely nothing(even as Admin). When I deleted the mobile server and tried to create a new one, the "Create server" menu link disappeared and newer showed up again. I needed to reinstall the software to get that fixed.

Thanks in advance!

Edited by user Sunday, March 22, 2015 10:29:19 PM(UTC)  | Reason: Not specified

#2 Posted : Monday, March 23, 2015 5:41:15 PM(UTC)

Joined: 8/30/2012(UTC)
Posts: 1,115

Thanks: 35 times
Was thanked: 317 time(s) in 298 post(s)
Does the web client work inside your LAN?
We think something listens on http://selpurku.mobi:8081/ but not a Mobile Server. Double-check the routing etc.
Yours Sincerely, Bo Andersen
#3 Posted : Tuesday, March 31, 2015 1:39:30 PM(UTC)

Joined: 3/22/2015(UTC)
Posts: 2

It does work inside the LAN. I have double checked and triple checked the routing and everything seems to be fine. This is a fresh installation so there is no other software, no other devices connected and nothing else routed. Also the Mobile Server does not always work , at the moment it does not work at all. Now I also got a static IP address from the ISP and got rid of the DynDNS service. Ports 8080, 8081 and 8082 are all open but now I can't even connect through the SmartClient remotely. I can't figure out what is causing this.



Now three hours later I still haven't managed to get it working and once again the Mobile Server stopped and I am unable to start it again (even when running it as Administrator). It just does not do anything when I click on "Start".
I tried removing the Mobile Server via the Management Application. It deleted fine but when I wanted to create a new server it just does not show any options. The last few times I got this fixed by reinstalling the software, I also tried restarting the software and restarting the PC but nothing helps. I guess I'll reinstall the software once more :)

Edited by user Tuesday, March 31, 2015 5:07:41 PM(UTC)  | Reason: Not specified

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.