Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

Kristoffer
#1 Posted : Thursday, April 23, 2015 2:32:29 PM(UTC)
Kristoffer



Joined: 11/6/2013(UTC)
Posts: 0

I am running an XProtect Express version and a AgentVI application.
My VI-Server has made connection to the Milestone.

I have created an Analytics event. When i test the event, it appears in the Smart Client and i get an alarm preview.

I have also installed an Axis IO module.

When an event occurs in Agent VI it communicates with milestone and i want to hear a beep when the event occurs.

My question is. How can i make connect my input (Analytics event from Agent VI) to my Hardware output event? Buzzer in Axis.

Everything works perfectly, i only need to make the connection between both.

I'm hoping somebody can help me because i'm not getting any good support from Milestone.
Michael
#2 Posted : Thursday, April 23, 2015 2:58:43 PM(UTC)
Michael



Joined: 4/23/2012(UTC)
Posts: 317

Thanks: 1 times
Was thanked: 95 time(s) in 88 post(s)
Sorry for your experience with your support-queries, but we strive to improve on this.

If I understand your correctly, the "Output on Event" was made for this purpose. If it does not apply to your configuration, you can use an alarm for triggering the output/buzzer. For some scenarios the only option is to use an event to trigger an alarm, and have the alarm trigger another event.
Best regards,

Michael W.
Milestone technical support
Kristoffer
#3 Posted : Thursday, April 23, 2015 3:09:17 PM(UTC)
Kristoffer



Joined: 11/6/2013(UTC)
Posts: 0

The alarm is created and works perfectly.

How can i use that alarm to trigger an Hardware output?
Users browsing this topic
Guest (2)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.