Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

Jimmy
#1 Posted : Monday, April 27, 2015 11:54:28 PM(UTC)
Jimmy



Joined: 4/27/2015(UTC)
Posts: 2

I am a new user. Created a MyMilestone account. I also created a software registration account. However every time I login to the software registration, I only see an information validation button. If I click the button, the button will come back. There are no other things on the UI to click. So noway out.

Help!

Jimmy
Bo
#2 Posted : Tuesday, April 28, 2015 4:56:16 PM(UTC)
Bo



Joined: 8/30/2012(UTC)
Posts: 1,115

Thanks: 35 times
Was thanked: 317 time(s) in 298 post(s)
This is a how-to guide to Software Registration Service Center as part of your My Milestone account.

Please note that the login credentials required for your My Milestone account should be of type email address: info@text.com. Do not use login IDs that use family names or initials. Now you can log into both My Milestone and the new Software Registration with the same account.

Solution please see - http://download.mileston...Registration%20Guide.pdf
Yours Sincerely, Bo Andersen
Jimmy
#3 Posted : Wednesday, April 29, 2015 4:33:47 AM(UTC)
Jimmy



Joined: 4/27/2015(UTC)
Posts: 2

Thanks for the post Bo. However my software registration is acting very strange. Every time I login to the software registration profile, it gives me a one button view - "Submit Validated Information" and nothing else on screen. If I click this button, it comes right back. I have attached the screen image.
Jimmy attached the following image(s):
Software reg screen Capture.PNG (24kb) downloaded 6 time(s).

You cannot view/download attachments. Try to login or register.
Torsten
#4 Posted : Thursday, April 30, 2015 12:02:42 PM(UTC)
Torsten



Joined: 2/11/2013(UTC)
Posts: 451

Thanks: 28 times
Was thanked: 127 time(s) in 119 post(s)
Jimmy,

I think I have an idea where your problem comes from...

I assume that you have tried to log on to the "real" Software Registration page which is intended for all other users than "Go" users. As a "Go" user, you neither can nor need to log on there.

Instead you can get your "Go" license here:
http://www.milestonesys.com/our-products/xprotect-software-suite/xprotect-go/xprotect-go-registration/

Pls try there.

Torsten
Users browsing this topic
Guest (3)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.