Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

Alex
#1 Posted : Sunday, May 3, 2015 4:03:55 PM(UTC)
Alex



Joined: 3/28/2014(UTC)
Posts: 0

Hello,
I am a bit new to Milestone and have trouble with email notifications. I have set up email notifications and test works fine. I also setup hardware input even to sent notification on built-in motion detection with two attached images. I setup identical events for all of my cameras. I do get the emails on motion, but they do not have images. Not sure what else needs to be activated or checked...
Alex
#2 Posted : Sunday, May 3, 2015 4:30:39 PM(UTC)
Alex



Joined: 3/28/2014(UTC)
Posts: 0

I just read the relevant portion of Administrator's Manual for XProtect Express2014 and found the following:



However, if all of my cameras are configured to record on motion detection, how can an email alert about motion being detected be sent yet no images are in it?
Torsten
#3 Posted : Monday, May 4, 2015 9:29:48 AM(UTC)
Torsten



Joined: 2/11/2013(UTC)
Posts: 451

Thanks: 28 times
Was thanked: 127 time(s) in 119 post(s)
I agree, if you trigger mails by a motion event, you should also received attached images. Especially since you are using the built-in motion detection (i.e. the Recording Server doing a software-based motion detection), because that proves that the video has reached the server.

I think a supporter should come online and have a look. Pls create a support case.

Torsten
Ernest
#4 Posted : Tuesday, October 6, 2015 1:53:48 PM(UTC)
Ernest



Joined: 6/20/2013(UTC)
Posts: 0

Step how to set up email notification in Xprotect Express
Marco
#5 Posted : Wednesday, October 14, 2015 10:43:59 PM(UTC)
Marco



Joined: 10/14/2015(UTC)
Posts: 0

Same problem here. It was working well before, but since few days I upgraded to Express 2014, and now I'm not receiving attachments.

I understand in this new version they substantially changed the email notification approach and in fact I had to reconfigure email notifications. Now I receive motion warnings, but with no image. Any thought?
Jason
#6 Posted : Tuesday, November 3, 2015 2:43:22 AM(UTC)
Jason



Joined: 11/3/2015(UTC)
Posts: 0

Is there a guide that outlines how to set something like this up? I am relatively new to Milestone and have been wanting email notifications based on motion since I installed it. Thanks for any help in advance!
Users browsing this topic
Guest (3)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.