Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

Michael
#1 Posted : Tuesday, May 12, 2015 12:44:05 PM(UTC)
Michael



Joined: 12/5/2013(UTC)
Posts: 0

Hello Everybody.
I have added an new axis camera to our system. We have 25 licences and camera.
But when i add nr. 26 the new camera does not work because of the missing 26.th license.
But there should be an 30 days grace period?
How do i activate that????

BR
Michael
Bo
#2 Posted : Tuesday, May 12, 2015 1:40:53 PM(UTC)
Bo



Joined: 8/30/2012(UTC)
Posts: 1,115

Thanks: 35 times
Was thanked: 317 time(s) in 298 post(s)
The grace period work in another way. If you have sufficient camera licenses and add a camera you can wait up to 30 days before activating the license. You cannot add more cameras than you have camera licenses for, in that sense there is no grace given.
Yours Sincerely, Bo Andersen
Chase
#3 Posted : Sunday, November 22, 2015 2:32:39 AM(UTC)
Chase



Joined: 9/26/2014(UTC)
Posts: 0

Milestone should really re-consider how this works considering it can take many days to get a license added to an existing SLC. There should at least be 7-10 grace period to add a camera while you wait for the license to be added. That grace period could be per MAC address so someone can't just simply continually reactivated the same camera for a grace period.

I hope Milestone will at least consider this as many of my customers have problems with this and become frustrated with waiting when these days most people expect software to be available instantly.
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.