Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

Greg
#1 Posted : Thursday, May 14, 2015 6:55:38 PM(UTC)
Greg



Joined: 5/12/2015(UTC)
Posts: 0

Anyone know the admin p/w for the OS on the M10?

I have tried all of the cookie cutter p/w and none have worked and cant find any info online.
Bo
#2 Posted : Friday, May 15, 2015 11:38:12 AM(UTC)
Bo



Joined: 8/30/2012(UTC)
Posts: 1,115

Thanks: 35 times
Was thanked: 317 time(s) in 298 post(s)
It is husky.
Yours Sincerely, Bo Andersen
Michael
#3 Posted : Friday, May 15, 2015 11:41:08 AM(UTC)
Michael



Joined: 4/23/2012(UTC)
Posts: 317

Thanks: 1 times
Was thanked: 95 time(s) in 88 post(s)
Hi Greg,

It is not possible to retrive the password, but we have a solution KB# 1292 for resetting the admin password:
https://www.milestonesys...e-base-articles/?fn=1292

How to Reset Password on Husky M10 Arcus

Description:

Partner forgets their password to login to the Management Interface of the Husky M10 you can utilize the Reset Tool to reset the Default Administrator password.

Solution:

Close the Chromium Browser by right clicking in the upper left corner > close tab
Double click on the Reset Tool on the Xubuntu Xfce Desktop Environment
Enter the password ’husky’
Chose ’Reset Admin’
Open the Husky Web Client and enter ’admin’ ’admin’
Under Settings > Users > ”administrator user” > Edit
Change the username back to the original name (changed to admin with reset tool)
Type Password > Tab > Confirm password > Tab > click X in upper right corner
You can now logout and then login again with the proper customized credentials
Best regards,

Michael W.
Milestone technical support
Daniel
#4 Posted : Thursday, April 7, 2016 8:10:15 PM(UTC)
Daniel



Joined: 4/7/2016(UTC)
Posts: 0

I'm in the same situation but on a Husky M50. The set-up was completed for the first start of the operative system, but the "smart" guy who did it didn't wrote down de password for Windows 7, so it can't sing-up started again. The husky is completely clean so no information is to be rescued, no camera or configuration was done. There is a way to reset the NVR back to factory state and start the complete set-up again?
Users browsing this topic
Guest (3)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.