Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

Michael
#1 Posted : Tuesday, October 08, 2013 10:20:30 PM(UTC)
Michael



Joined: 9/9/2012(UTC)
Posts: 3

Install new XProtect 2013 2.5a
import new *.lic file is say is not valid...... ??

And were is the email notifications.

From manual:

Configure email notifications
To set up email notifications, do the following:

In the Management Application's Navigation pane, expand Advanced Configuration, expand Notifications, right-click Email and select Properties.


help please.
Benny
#2 Posted : Wednesday, October 09, 2013 10:31:05 AM(UTC)
Benny



Joined: 5/3/2012(UTC)
Posts: 12

Was thanked: 5 time(s) in 5 post(s)
You will need a new .lic file for the 2013 version - it is not possible to use the .lic file from your older version
Jonas
#3 Posted : Wednesday, October 09, 2013 10:48:19 AM(UTC)
Jonas



Joined: 10/7/2013(UTC)
Posts: 6

And where is the link so we can get the new license?

I have tried several days now, to genereate new license for GO 2013, but only get "license is not valid"

I have used the following link: http://www.milestonesys....protectgo/registration/

Thanks
Michael
#4 Posted : Wednesday, October 09, 2013 11:49:42 AM(UTC)
Michael



Joined: 4/23/2012(UTC)
Posts: 295

Thanks: 1 times
Was thanked: 51 time(s) in 49 post(s)
You are probably trying to register with an incorrect version, because the topmost/banner shortcut to the Go installer links to the old version 2.1. The new XProtect Go 2013 (v.2.5) can be found here:
http://clouddownload.mil...tectGOInstaller_x64.exe


Best regards,

Michael W.
Milestone technical support
Jonas
#5 Posted : Wednesday, October 09, 2013 11:55:10 AM(UTC)
Jonas



Joined: 10/7/2013(UTC)
Posts: 6

The one I have installed is: Xprotect GO 2013 version 2.5a Build: 185909

So the link I am after is not for the *.exe-file, but for where I can generate a license file for it...

Thanks
Michael
#6 Posted : Wednesday, October 09, 2013 12:42:00 PM(UTC)
Michael



Joined: 4/23/2012(UTC)
Posts: 295

Thanks: 1 times
Was thanked: 51 time(s) in 49 post(s)
We may have an issue where the registration still believe it's the old Go version 2.1. Our Online Team is currently looking into this.
Best regards,

Michael W.
Milestone technical support
Paul
#7 Posted : Wednesday, October 09, 2013 6:53:18 PM(UTC)
Paul



Joined: 10/9/2013(UTC)
Posts: 1

Thanks: 1 times
I too have the same issue.
Paul
#8 Posted : Thursday, October 10, 2013 8:30:57 AM(UTC)
Paul



Joined: 1/23/2013(UTC)
Posts: 6

Thanks: 2 times
Tossing a 'me too' into the ring. Upgraded 2 Go installs, redid registration from website for both, received emails with attached .lic files, attempt to import licenses and get 'License is not valid'.
Michael
#9 Posted : Thursday, October 10, 2013 5:53:40 PM(UTC)
Michael



Joined: 9/9/2012(UTC)
Posts: 3

Got licens to work today, 16:50

new *.Lic file is valid.

./michael
Jonas
#10 Posted : Thursday, October 10, 2013 8:25:44 PM(UTC)
Jonas



Joined: 10/7/2013(UTC)
Posts: 6

Yeah :)

Me too!
Justin
#11 Posted : Monday, October 14, 2013 12:10:10 PM(UTC)
Justin



Joined: 4/10/2012(UTC)
Posts: 1,606

Thanks: 159 times
Was thanked: 342 time(s) in 306 post(s)
nice to know you're up and running again.

Apologies for the inconvenience, and enjoy the lack of download manager!
Kind regards

Justin

Please remember to thank people who assist you by using the thank option at the top of any useful posts.
Richard
#12 Posted : Monday, October 14, 2013 10:18:11 PM(UTC)
Richard



Joined: 10/14/2013(UTC)
Posts: 4

I have the same issue. I have registered the go software twice. Last week and today,neither license is valid.
David
#13 Posted : Wednesday, October 23, 2013 8:18:15 AM(UTC)
David



Joined: 10/23/2013(UTC)
Posts: 2

I installed 2.1a a few days ago, the .Lic file which was emailed to me is invalid upon offline import attempt, and the SLC field can't be typed into in the help > about menu. Also, I can't install version 2.5 because the installer is only for 64 bit (there appears to be no installer valid for my Windows xp 32 bit server for v2.5). So I'm out of luck and will have to switch to Pelco DSNVS soon it seems.
Michael
#14 Posted : Wednesday, October 23, 2013 4:03:29 PM(UTC)
Michael



Joined: 4/23/2012(UTC)
Posts: 295

Thanks: 1 times
Was thanked: 51 time(s) in 49 post(s)
Dear all!

I've just verified the License request page for XProtect Go (http://www.milestonesys.com/Software/XProtect-IP-Video-Surveillance/xprotectgo/registration/) does produce the correct license for the current version XProtect Go 2013 (version 2.5)

Consequently, it's no longer possible to license earlier versions of the free XProtect Go products, like the v. 2.1 or earlier.

The new lineup of XProtect Enterprise 2013 products (XProtect Go, Essential, XPress, Professional and Enterprise) are 64-bit compliant, and will install on 64-bit Windows only.

The earlier, 32-bit compliant versions of the above product line are still available for purchase and trial thru your Milestone Partner or reseller.
Best regards,

Michael W.
Milestone technical support
 1 user thanked Michael for this useful post.
Paul on 10/28/2013(UTC)
Christopher
#15 Posted : Friday, December 06, 2013 12:37:01 AM(UTC)
Christopher



Joined: 12/5/2013(UTC)
Posts: 1

So if I understand this correctly, if I was running Milestone GO on my 32bit pc, I can't use it anymore when my license expires? (Which is actually the case atm)
Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.