Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

Ryan
#1 Posted : Saturday, March 12, 2011 7:01:22 AM(UTC)
Ryan



Joined: 4/3/2012(UTC)
Posts: 1

Downloaded XprotectGo to evaluate it as a potential solution for our IP recording needs. Installed without a problem, but when I fired it up it told me I needed to register which I did. Added the SLC in the about section of the toolbar but it won't recognize it and says I can't record until I registered. I've tried a couple of different SLC keys to no avail.

Gave up on it finally and thought I'd try to add a camera for grins and giggles. When I tried to add a camera, I started getting run time errors. Probably related to the registration issue. Can someone give me a hand with this problem? It looks like this has great potential for our needs, but I'd like to give it a trial run. Thanks!
Stefan
#2 Posted : Wednesday, September 28, 2011 3:53:29 PM(UTC)
Stefan



Joined: 4/3/2012(UTC)
Posts: 1

Same problem here. Cannot register the SLC sent by email :(

Problem tells me that it is invalid.
Bernardo
#3 Posted : Friday, October 07, 2011 11:40:27 PM(UTC)
Bernardo



Joined: 4/3/2012(UTC)
Posts: 1

I also have the problem. I received an email with a licence (SLC): "xxx-xxxx-xxxx.lic" and instructions to "import" the licence:

2. In the XProtect Go Management Application’s menu bar, select File > Manage License Offline > Import License.

but there is no such "Manage License Offline" in the File menu.

I also tried to put this "xxx-xxxx-xxxx" in the Help-about box, but there is a message about "not valid or empty.

I installed the spanish version. Is there a difference about the registration problem?
Todd
#4 Posted : Thursday, October 13, 2011 12:06:44 AM(UTC)
Todd



Joined: 4/3/2012(UTC)
Posts: 1

I am also haveing the same issues. I have tryed redownloading the Xprotect GO and still only get the version 1.0b I have not seen the ver2.0b. I have also reregisterd to get a new SLC code and that too does not work. I get the same message like others in these forum's
Milestone will you be fixing this or what. I may drop this program and use another. Please correct these issues or show us another way to import out trial licens SLC code.
licences@uchwa.com
#5 Posted : Thursday, October 27, 2011 7:56:05 AM(UTC)



Joined: 4/3/2012(UTC)
Posts: 2

I also have this issue, im trying to evaluate this software and so far id say it has some major issues
Guest
#6 Posted : Sunday, October 30, 2011 1:38:16 AM(UTC)
Guest



Joined: 2/7/2012(UTC)
Posts: 11

Same Problem Here as others:

I also have the problem. I received an email with a licence (SLC): "xxx-xxxx-xxxx.lic" and instructions to "import" the licence:

2. In the XProtect Go Management Application’s menu bar, select File > Manage License Offline > Import License.

but there is no such "Manage License Offline" in the File menu.

have uninstalled and reinstalled but still the same problem ??

Thanks for any help !!

Ken
kstovall@stovallcorp.net
kenwstovall@gmail.com

Raul
#7 Posted : Wednesday, December 14, 2011 11:33:37 PM(UTC)
Raul



Joined: 4/2/2012(UTC)
Posts: 55

Hello,

What needs to be done is to go to www.milestonesys.com and under Support and Services click on Downloads. Then select XProtect Go for the Product, then download and install the XProtect Go 2.0. The XProtect Go 2.0 has the option for importing the license file.

Best Regards,
Raul Amador
Milestone Support
Tom
#8 Posted : Monday, January 09, 2012 8:01:02 PM(UTC)
Tom



Joined: 4/3/2012(UTC)
Posts: 4

Raul Amador wrote:
Hello,

What needs to be done is to go to www.milestonesys.com and under Support and Services click on Downloads. Then select XProtect Go for the Product, then download and install the XProtect Go 2.0. The XProtect Go 2.0 has the option for importing the license file.

Best Regards,
Raul Amador
Milestone Support


Raul,

I do agree that we could import a license file, but none of us were given that license file when we received our SLC license by email. Nor are there any spec's online that describes the format of this file!

Is it a case of catch-22, we get what we paid for?

Tom
Tom
#9 Posted : Monday, January 09, 2012 8:35:56 PM(UTC)
Tom



Joined: 4/3/2012(UTC)
Posts: 4

I have just reviewed the email I received from Milestone regarding my registration of XProtect GO software. I reads very clearly that all one has to do is insert the SLC into the server. But all of us are having difficulty doing this.

The only person that has replied to this from Milestone was Raul and he talked about some mysterious SLC file that was attached to our SLC email. It was not attached.

Here is the body of the message which is quite clear:

Quote:
Your XProtect Go Software License Code (SLC) is: 1D1-xxxx-xxxx

This free license lasts 12 months. To continue using XProtect Go after your license expires, just re-register for another year, and don’t worry, XProtect Go is always free.

DOWNLOAD SOFTWARE
If you haven’t already done so, please click here to download the latest version of XProtect Go.

How to insert the license code in your XProtect Go system:

1. Open the XProtect Go Management Application
2. In the Management Application's Help menu, select About
3. Type the Software License Code listed above in the Software License Code (SLC) field, then click OK.
4. In the Management Application's File menu, select Close the Save Changes and Restart Services, or use the corresponding short cut in the menu bar. Once applied the system will be licensed and work with full functionality for 12 months.


MILESTONE this is NOT functional and there have been MANY requests to have some sort of support.

Tom Coelho
Tom
#10 Posted : Tuesday, January 10, 2012 12:01:18 AM(UTC)
Tom



Joined: 4/3/2012(UTC)
Posts: 4

Okay I have it all sorted now. Perhaps Raul should preface his license file import with the information that not every email that a new Xprotect GO customer receives actually has the license file attached.

I resubmitted my request for a SLC by doing the registration all over agin and I received an email that has the LIC file attached and it was very easy to just use the import and it all worked.

I believe that Milestone should change the documentation to say that the only way to get the License to work in XprotectGO is to import the lic file!

Users browsing this topic
Guest
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.