Welcome Guest! To enable all features please Login. New Registrations are disabled.

Notification

Icon
Error

Fabrizio
#1 Posted : Wednesday, February 6, 2013 8:11:24 PM(UTC)
Fabrizio



Joined: 2/6/2013(UTC)
Posts: 0

I configured the Essential in the "Access server" with seuguenti parameters:

Local Port: 80
Internet access: fleggato
Internet address: Public IP Static
Internet port: 80

I made the NAT ports on the router ADSL opening for the IP address of the server ports 80 and 80

I entered the Smart Client remotely seugenti data:

Server Address: http:// PUBLIC STATIC IP ADDRESS
Authentication: Basic Authentication

Untente Name and Password

and shows the error message that I indicated:

Impossinibile connect, check the server address.

I tried connecting with
Server Address: http://IP STATIC PUBLIC: 80

without any success.
Justin
#2 Posted : Saturday, February 9, 2013 8:12:27 PM(UTC)
Justin



Joined: 4/10/2012(UTC)
Posts: 1,643

Thanks: 196 times
Was thanked: 416 time(s) in 376 post(s)
Can you run through the below document, see if the issue is resolved using it?

http://download.mileston...connectivity%20setup.pdf
Kind regards

Justin

Please remember to thank people who assist you by using the thank option at the top of any useful posts.
Fabrizio
#3 Posted : Monday, February 11, 2013 7:15:36 PM(UTC)
Fabrizio



Joined: 2/6/2013(UTC)
Posts: 0

I made all the settings as they are also listed in the link I suggested but the problem persists.

I still do not reach the server via the client software
Justin
#4 Posted : Monday, February 11, 2013 11:49:25 PM(UTC)
Justin



Joined: 4/10/2012(UTC)
Posts: 1,643

Thanks: 196 times
Was thanked: 416 time(s) in 376 post(s)
If that is the case I would encourage you to contact support directly.
Kind regards

Justin

Please remember to thank people who assist you by using the thank option at the top of any useful posts.
Dejan
#5 Posted : Tuesday, February 12, 2013 8:00:51 PM(UTC)
Dejan



Joined: 2/2/2013(UTC)
Posts: 1

Thanks: 1 times
Was thanked: 5 time(s) in 5 post(s)
Did You check Firewall on this server?
vadim
#6 Posted : Wednesday, July 1, 2015 10:30:09 AM(UTC)
vadim



Joined: 3/2/2014(UTC)
Posts: 0

check to see whether the server is enabled to contact via the internet in the milestone Xprotect Managment.
if so you can first need to change your connection from port 80 to any available port (I would recomend changing both internal and external to the same port so that you will not forget the port.
after doing so grant the permissions and ports on your firewall that should solve the issue.
Users browsing this topic
Guest (2)
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.